whose_vulnerability_counts